Startschwierigkeiten mit Ruby on Rails

Da wollte ich gerade anfangen, mich etwas mit Ruby und dem Rails-Framework zu befassen, da macht mir irgendein blöder Bug einen Strich durch die Rechnung:

matscher:test filzo$ ./script/server
Rails requires RubyGems >= 0.9.4. Please install RubyGems and try again: http://rubygems.rubyforge.org

Ein gem –version erzeugt folgende Ausgabe:

matscher:test filzo$ gem --version
1.1.1

Das ganze unter Mac OS X Leopard, Ruby habe ich via MacPorts installiert. Lösungvorschläge sind mir herzlich willkommen ;)

4 Kommentare zu Startschwierigkeiten mit Ruby on Rails

  1. Geschrieben am 4. Juni 2008 um 5:55 | Permalink

    Wer will denn da gleich aufgeben? Wenn Du es nicht so hinbekommst, dann schau demnächst im IRC-Channel #ror.de bei Freenode vorbei.

  2. Geschrieben am 5. Juni 2008 um 7:02 | Permalink

    Hast du noch Probleme?

Einen Kommentar hinterlassen