(Not so) Weeee! Neue Hardware!

So. Ich habe schließlich eine Entscheidung getroffen, und mir neue Hardware bestellt: Einen Intel Core i5 760 mit 2,8 GHz auf einem Gigabyte P55-UD3L Mainboard mit 4 GB DDR3-RAM von Kingston ergänzt durch eine Palit nVidia GTX460 1024MB.

Die Leistung ist göttlich.

Leider aber kommt es bei mir zu unregelmäßig und nicht reproduzierbar auftretenden Bluescreens, und ich habe leider gar keine Ahnung, woran das liegt. Die aktuellsten Treiber für Chipsatz und Grafikkarte sind installiert, und sowohl Prime95 als auch Memtest86+ laufen problemlos und fehlerfrei. Ich weiß also nicht, wie und was ich noch testen kann, geschweige denn, welches Teil meiner neuen Hardware schuld ist. Habt ihr Ideen, was ich noch testen könnte?

Edit:

Es mag Zufall sein, aber mir ist der Rechner gerade ein paar Mal in Folge (hab’s fokussiert getestet) beim Anschauen von Youtube-Videos (je nach ca. 2 Minuten) abgeschmiert. Deutet das tendenziell auf einen Fehler der Grafikkarte hin? Aufwändige Spiele-Demos (z.B. Mafia II) haben bisher keine Probleme gemacht…

9 Kommentare zu (Not so) Weeee! Neue Hardware!

  1. Geschrieben am 15. August 2010 um 17:53 | Permalink

    CPU (Ultimative Boot CD), Hard Disk Controller, Temperaturentwicklung (Lüftung). (Alternativer Slot für den Speicher.)

  2. Geschrieben am 15. August 2010 um 17:56 | Permalink

    Dann teste dein Grafikkarte mal mit dxdiag oder ähnlichen Tools. Könnte allerdings auch an Flash allgemein liegen. Rauschen auch andere Flash-Applikationen ab?

    Alle Treiber die für dein Board werden hast du korrekt installiert?

  3. Geschrieben am 15. August 2010 um 17:57 | Permalink

    Jetzt hat mein blöder Browser sich die falsche E-Mail-Adresse für dein E-Mail Form-Field in den Kommentaren gemerkt. *grrr* :-)

  4. Schlens's Gravatar Schlens
    Geschrieben am 15. August 2010 um 20:48 | Permalink

    Aeh? Slot 1 und 4? Glaube nicht, dass das im Sinne des Erfinders ist. Zumindest macht das bei vier Slots nicht wirklich Sinn.
    Wie gross ist denn Dein Netzteil dimensioniert? Und warum ausgerechnet ne 460GTX?

  5. Geschrieben am 16. August 2010 um 11:42 | Permalink

    1 und 3 passt. 450W koennten u.U. schon ziemlich eng werden.
    Warum ne 460GTX und keine ATI? :)

  6. Geschrieben am 16. August 2010 um 12:24 | Permalink

    Hast du die Grafikkarte nun getestet? Gibt es BIOS Updates? (Achtung! Ein BIOS-Flash kann schon mal in die Hose gehen. ;) )

Einen Kommentar hinterlassen