Tag Archives: 2.6.3

WordPress Sicherheitsupdate 2.6.3

Heute nacht wurde ein neues Update von WordPress veröffentlicht, welches eine Sicherheitslücke schließt, die dem Angreifer unter Umständen Zugriff auf den Server gewähren könnte, so wordpress-deutschland.org. Schuld ist anscheinend ein Fehler in der PHP-Klasse Snoopy, welche auch in WordPress Verwendung findet. Ich habe den Patch bereits installiert, und rate natürlich auch allen anderen WordPress-Usern, dasselbe [...]